User Tools

Site Tools


requirements

Requirements

  • Perl 5.12+
  • perl-DBI
  • perl-DBD-MySQL or perl-DBD-SQLite
  • perl-SOAP-Lite
  • perl-Net-Server
  • perl-Cache-FastMmap
  • perl-TimeDate
  • perl-DateTime
  • perl-Crypt-GPG
  • perl-Template-Toolkit

Optional:

  • perl-Term-ReadLine-Gnu
requirements.txt · Last modified: 2013/12/06 14:08 by rspencer